Error 1001 DNS resolution error for deleted site

Hi, I’ve had a domain that was initially set up with Cloudflare. I’ve since deleted the site from Cloudflare and pointed the domain to other name servers but keep getting Error 1001. (see below)

Any help appreciated, thanks.

What happened?

You’ve requested a page on a website (andrewlowcoach.com) that is on the Cloudflare network. Cloudflare is currently unable to resolve your requested domain (andrewlowcoach.com). There are two potential causes of this:

  • Most likely: if the owner just signed up for Cloudflare it can take a few minutes for the website’s information to be distributed to our global network.
  • Less likely: something is wrong with this site’s configuration. Usually this happens when accounts have been signed up with a partner organization (e.g., a hosting provider) and the provider’s DNS fails.

There seem to be some general DNS issues, but none that should present a Cloudflare error. Is it possible you added the Cloudflare IP addresses for your site to a local hosts file on your computer? Do you get this error on other devices?

https://dnssec-debugger.verisignlabs.com/andrewlowcoach.com

Yes, I tried it on my desktop Mac Mini, Macbook Pro and iPhone. Same error.

When I went to your link, I got these errors https://share.getcloudapp.com/jkuPgwoG

Actually all good, mate! It’s working now. Probably propagation delays. Much appreciated :slight_smile: