Error 1000 _ DNS points to prohibited IP

Hi folks,

I understand this is a posted multiple times but the solution does not seem to fit my scenario. So I am getting “Error 1000 - DNS points to prohibited IP” and I did find tutorials like this. But thats not the case:

  1. I have zone (lets say Z-1) and A record there points to an IP (IP-1). And this resolves just fine and loads my website.
  2. I create a second zone (Z-2) and create an A record point to the same external IP (IP-1). But using this domain results in ‘Error 1000’.

Any idea what could be happening here? Thanks for the help.

It’s quite possible that the external IP address is properly configured for DomainA, but not DomainB.

If DomainB is set to :grey: DNS Only, do you still get that error?

2 Likes

Thanks sdayman. It works now. I have integration with render and apparently their verification does not work if the DNS set up is proxy. I disabled proxy and got the verification done and enabled proxy. Everything works fine now.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.