erro ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Hello could someone help me? I have a problem with this error.
I have a VPS CentOS 7 xvarnish installed running the WHM/cpanel and after adding the Cloudflare in the subdomain of the server I am with this error: ERR_SSL_VERSION_OR_CIPHER_MISMATCH.

Searching is always a good idea :wink:

This topic was automatically closed after 30 days. New replies are no longer allowed.