ERR_TOO_MANY_REDIRECTS after reset wordpress

#1

I use Cloudflare flexible ssl on my website, all is going well. But When I reset the site, I can not go to my website admin. When type domainname/wp-admin, it returned “ERR_TOO_MANY_REDIRECTS”.

Then I go to cloudflare.com to turn force https off, including page rules, Automatic HTTPS Rewrites, Disable Universal SSL, and finally Pause Cloudflare on Site. But I can still not be able to visit domainname/wp-admin. Who can help me to solve the problem? Thanks in advance.

0 Likes

#2

If the rest of the site is fine, then check wp-config.php and set to the following

define('FORCE_SSL_ADMIN', true);  

Also consider changing from flex able to Full (strict)

More info on that at WordPress

0 Likes

#3

Thanks for your advise, but in fact I have reset the wp, now it is a new installed wordpress site and all plugin disabled. After I pause cloudflare and turn off force https on cloudflare.com , all url should be without https. All should go to http. Why I can not go wp login page and it said ERR_TOO_MANY_REDIRECTS

0 Likes

#4

Hi. Thanks for the useful information.

0 Likes

#5
0 Likes

#6

I have disabled Flexible SSL, and Pause Cloudflare on Site, and reinstalled wordpress, no plugins are active. But I can still not able to visit login page.

0 Likes

#7

Wow…29 days and you still do not have an answer?? Are you able to Get to our site yet??

I just need to know about Cloudflare helping you. have they??

0 Likes

#8

Hi @howardhood, not sure what issue @hafid was having, I don’t see a contact to Cloudflare Support. WRT the ERR_TOO_MANY_REDIRECTS error, this tip is a good starting point, Community Tip - Fixing ERR TOO MANY REDIRECTS.

0 Likes

closed #9
0 Likes