ERR_SSL_VERSION_OR_CIPHER_MISMATCH


#1

Hi,

here I have my website under WordPress with Plugin wp rocked.

a certificate ssl lets and scripts.

on cloudflare
i have disabled the ssl certificate and every time i activate cloudflare i always have this error.
ERR_SSL_VERSION_OR_CIPHER_MISMATCH

and the site is inaccessible
can you help me ? thank you in advance
my website https: //everymusic.net

respectfully
jawas


#2

On your Cloudflare Crypto page, which SSL setting are you using? It’s probably Flexible or Full.
And what is the Status for your SSL Certificate? It should say something like “Active.”


#3


#4

Your site has a valid SSL certificate, so it’s probably a matter of giving Cloudflare time to issue its own SSL certificate.

Since you’re using Cloudflare’s DNS, and I think you have your DNS entries set to :grey:, go ahead and turn on SSL Full and wait for it to become “Active.” And then set DNS back to :orange:


#5

Always error


#6

You still have it set to :orange:, and your SSL Status probably is not Active.


#7

M’y configuration




#8

If it’s a certificate assigned by your server/host than you will have to set SSL to Full (Crypt Section).

More info: https://support.cloudflare.com/hc/en-us/articles/200170416


#9

that’s what I did it is in full strict
it’s a certificate Let’s Encrypt


I put all the settings on we see screenshots above.

I read this page, but notre résolve m’y problèm


#10

I have this error ERR_SSL_VERSION_OR_CIPHER_MISMATCH
M’y site https://everymusic.net


#11

According to your screenshot, SSL is off

Activate it on your dashboard and set it to Full (strict)


#12

Ok


I have Always error un my site


#13

I have dEl m’y cache navigator

ERR_SSL_VERSION_OR_CIPHER_MISMATCH
dEl cache on my website


#14

Please post a screenshot from the Crypto settings page. That will show the Status of your SSL. The Domain Summary doesn’t provide enough detail.


#15

Screenshots


#16

You don’t have any certificates. Click that “Enable Universal SSL” button at the very bottom.


#17

I activated but it is always the same always the same error
thank you in advance


#18

It takes time to issue an SSL certificate. At the top of that Crypto page, it should say something about Issuing Certificate. Can you post a screenshot of just that first screen where it says SSL with the Full (Strict) box?


#19


#20