ERR_SSL_PROTOCOL_ERROR (Destination server is a fresh OS install)

ERR_SSL_PROTOCOL_ERROR. I even reset my dedicated server and its still happening.
The site can be successfully accessed through http://158.69.120.219/ but not the domain name
http://www.frostwiregaming.com or with https

This seems like a cloud flare issue, cause i cant do anything else to fix it on my end.

There are several issues, but the first to notice is that you do not have a certificate on your server.

You should fix that first and install a valid certificate for your domain.

This error is not related to my Dedicated server as it was working just fine yesterday and direct ip works but domain doesnt. Installing a certificate on my server wouldnt do anything. I do not have apache installed thats why it says site not found for the direct ip. I shouldnt receive this error. I cant even ping my minecraft server. It says unknown host unless i use direct ip and im getting 404 errors all dat. Again, this is a clean OS that has never been touched…

As I said, your server neither has an SSL certificate nor is it configured for SSL at all, hence that cannot work in the first place. You need to fix that first.

sitemeer.com/#https://158.69.120.219

Never had to to that before. Cloudflare worked the other day without this ■■■■.
I installed apache on my server just to prove it cloudflare messing with my server. You can access my home page from my direct IP now. Any suggestions? How do i fix that? I never had a certificate in the first place so it shouldnt be broken at all. Remember i never had one in the first place. This is not an error from not having a certificate. Cloudflare allows http…

If you want SSL, you obviously need a certificate on your server, otherwise that will always be HTTP.

Check out Cloudflare Origin certificates, they might be easier than LE ones.

Thats what i planned on using. But anyways. its currently setup for http right now as you can see by clicking on the direct ip link. My problem is even without a certificate i cant access my domain. I dont know what setting in cloudflare is doing this but its messing with my server badly.

Just get your server up and running on HTTPS first and let’s check then should there really be still issues.

Again, There shouldnt be an issue with a fresh setup. This is a cloudflare issue. Sounds like its time to disconnect my name servers and go back to my host panel. Never had these kind of problems before. I shouldnt be getting an SSL error if i dont have SSL enabled on my web server. Cloudflare has issues and unless i can get help resolving them im over it.

http cant even get past the ssl error

There is an HTTPS redirect right now, you need to remove that. That is either set on Cloudflare or coming from your server, it seems it is the latter though.

HTTPS rewrites were just turned off in Cloudflare and no change. I did not set them up as this is a fresh apache install.

As I said, it seems that redirect comes straight from your server. You’d need to disable that on your server side.

Its a fresh apache install. As i have said before. There has been no change on my end on that.
Im checking conf.d to make sure…

I have checked httpd.conf and openssl.conf and there is no rewrites there. Where should i check? Im kinda new to all of this.

So uh i think i found the issue. HTTPS redirect was on with my 1and1 domain host. Now it just says site cant be reached?

I get a 404 on HTTP now.

Same. Asset cant be reached error. Any ideas how to fix it

That comes from your server too. You need to check your server configuration.

Again, my recommendation would be you first make sure your site is properly working on HTTPS before you even consider Cloudflare.