We have set up cloudflare using Cname setup.

On our main dns provider we have set below
Webforward: domain => Webforward to www.domaine
Cname: =>…

Now we get this error ERR_SSL_PROTOCOL_ERROR


Thank you for reaching out to us. I’m sorry that you’re experiencing issues, but I’ll be glad to assist you.

The “ERR_SSL_PROTOCOL_ERROR” can be caused by various factors such as a system clock time mismatch, conflicts with the QUIC protocol, or issues with the Cloudflare certificate. To resolve this error, you can try the following steps:

  1. Check the system clock time to ensure it is accurate Community Tip - Fixing ERR SSL PROTOCOL ERROR
  2. Verify if there are any conflicts with the QUIC protocol or antivirus settings ERR_SSL_PROTOCOL_ERROR also
  3. Ensure that the Cloudflare certificate is properly deployed and active Cloudflare err_ssl_protocol_error - How to fix it
  4. Temporarily select another SSL option until the issue is resolved
  5. Disable TLS version 1.3 to check for any conflicts

If the issue persists, contact Cloudflare support for further assistance and we’ll be glad to take a look at it for you.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.