Err_name_not_resolved

I’ve been using cloudflare for quite a while already…
And I’ve just added another new domain and pointing to cloudflare. But it shows up “ERR_NAME_NOT_RESOLVED”
And I have no idea what’s happening since I’ve check the subdomain A record is pointing to a cloudflare proxy and I can access my site using IP. This never happens when I build a .com site, but it has already happened a few times when I use a .org domain.

Although I’ve waited for over a day but it seems still not working.

I’ve tried to change my site ip but it still don’t work

My site: hk.purenews.org

Hi @Leonardo-HKGCITY!


Take a look at this page from Support:


There is also a #CommunityTip on this subject:


Hope it helps. :slight_smile:

Doesn’t seems like the above 4 problems from the support page, will read the second link shortly

I’ve already tried using proxied and non proxied to connect to the ip with different subdomain but it doesn’t seems working. But it does work when I directly connect through ip

Anyone can help me figure out the issue???

Try opening your website in another laptop or mobile. If you notice that the website opens, then it’s probably some issue with your web browser.

I tried tons of browsers and phones already, I’d even tried assessing with another internet provider but still no luck, can you access it at your location? I should show up a wordpress site if it works

I can access it. See the below screenshot of it.

Your domain’s DNSSEC configuration is entirely broken.

https://dnsviz.net/d/purenews.org/dnssec/

You seem to have typed 2317 at your registrar’s instead of 2371

Oh I see, but I’ve already transfer the domain to cloudflare … do I just stop the dnssec and renewable it? Or I need to do more steps?

You can disable DNSSEC at your registrar or fix the error as noted above, either choice should fix your domain.

In that case you need to contact support and they need to fix it for you.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.