I’ve been using Cloudflare for quite a while already…

And I’ve just added another new subdomain and pointing to Cloudflare. But it shows up “ERR_NAME_NOT_RESOLVED”

And I have no idea what’s happening since I’ve check the subdomain A record is pointing directly to the server and I can access my site using IP. This never happens when building a website specifically following an installation that has always worked without any errors.

What I’ve tried:
I’ve waited for over a day but it seems still not working.
Restarting the webserver, nginx.
Disabling and enabling DNSSEC
Turning on and off the cloud “Proxy Status”
Creating DNSSEC at the domain hosting provider
Purging cache
Turning on development mode
Putting the website online without an SSL certificate
Asking other people if they could access the website with no success
Access the website on another device
Access the website in incognito

And yet, I’m getting the same error over and over again… although, on google DNS settings, the website is sometimes reachable but this isn’t for a long duration. I am not a domain expert and might have just overlooked on something very simple.

The domain is and I’m specifically talking about the subdomain

Thanks for any answers

It looks like your domain is registered at NameSilo, but you have inconsistent name servers. You can only use the two Cloudflare name servers for your hostnames to resolve properly. If you remove the root-panel name servers, your subdomain should resolve.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.