ERR_CONNECTION_TIMED_OUT on ONLY my machine

Hello. Thanks to everyone for help ahead of time.

My client has has an eCommerce WordPress site located at veggietales(dot)com. About 6 days ago, we updated the DNS through Cloudflare. Ever since then, the site has not loaded on my machine (macbook pro) but it loads just fine on everyone elses machines in the office. For some reason, it’s just my machine that seems to have the problem. I just get the “This Site Can’t Be Reached” message and the ERR_CONNECTION_TIMED_OUT message after about 20-30 seconds of trying to load.

I have cleared cache on comp side, browser side, the server side, the Cloudflare side…everywhere. I’ve tried every browser I can think of. I have no idea why ONLY my comp will not load the site. Can anyone help at all?

Thank you!

Does on mine. Safari or Chrome? Incognito mode?

I have tested on every browser I can think of. Still no luck.

Feels like an issue with your machine, maybe a virus scan on that device? (is your machine on a different network that the other machines?)

No, same network with same IP address. Just ran a Malware scan and found nothing.

I tested twice. The first test I ran from a TOR session and after passing the Cloudflare security checks, I briefly encountered a browser generated connection timeout screen, but then the site appeared. The other attempt was from an incognito browser session using my standard office network and it loaded immediately.

A subsequent third test via TOR had the Cloudflare security checks, but no disruption to the site load after they successfully concluded.

Does the symptom persist in another user profile on the notebook?

Can you boot your device from a Live USB and see if the issue vanishes?

So, interesting developments when I tried a few of your suggestions…

  1. I tried a TOR session and got the following…

  2. I setup a test user on my mac and logged in with that user and pulled up the site just fine on Safari. It also pulls up just fine on Safari within my own original account (it wasn’t doing that before).

So, apparently this is a Brave browser issue somehow? Thoughts?

I should also mention that it’s still not working on Chrome…only Safari.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.