Err_connection_refused

dash-dns
dash-crypto
#1

Hi, After transferring my domain to another registra, my website won’t work.

it says: www.ladoltsupermarket.com refused to connect. Try it: Checking the connection ERR_CONNECTION_REFUSED

I contacted them and they said its an ISP issue. I don’t understand.

#2

Currently, your site seems to load http://sitemeer.com/#www.ladoltsupermarket.com

If it still doesnt for you, you really might want to contact your ISP as there might be some connectivity issue on their side. It is not Cloudflare related, as your site is not on Cloudflare.

#3

it was on Cloudflare when it started, I removed it about 5 hours ago. but how do I contact my isp?

#4

By phone, email, whatever works.

#5

As far as Cloudflare is concerned, your site currently loads via Cloudflare as well, respectively only loads partially and shows your host’s default page as your host hasnt configured your site to load over HTTPS. For that you will need to contact your host instead.

#6

I’ve been battling this for about 4 days now, I give up.

#7

Maybe your host blocks your IP address. That would be still a question for your host though.

What does the following return for you?

ping ladoltsupermarket.com
nslookup ladoltsupermarket.com
ping www.ladoltsupermarket.com
nslookup www.ladoltsupermarket.com
1 Like
#8

Hi, sorry for the late response. i had to take a quick nap :grinning:. I deleted ssl certificate and private keys in cpanel. then i tried loading the website with http. it worked but had insecured content issues. now, i decided to use cloudflare, it shows:

Your connection is not private

Attackers might be trying to steal your information from www.ladoltsupermarket.com (for example, passwords, messages, or credit cards). Learn more

NET::ERR_CERT_COMMON_NAME_INVALID

Subject: pen.boxsecured.com

Issuer: Let’s Encrypt Authority X3

Expires on: Aug 5, 2019

Current date: May 11, 2019

How do i fix this??

#9

i don’t know how to ping.

#10

Your site is now on Cloudflare. The error you got is most probably because of DNS propagation. Wait something like six hours +/- and then try again.

1 Like
#11

that means i don’t have the ISP issue anymore?

#12

Considering that we dont know what the issue was in the first place this is a question that can be answered.

At this point it appears to be propagation and you best wait several hours until your resolver has updated the record.

2 Likes
#13

But on my mobile phone it still says err_connection_refused. :thinking:

#14

That is still an issue either with your device or your provider.

As I already wrote eight hours ago, it does load -> http://sitemeer.com/#www.ladoltsupermarket.com

This time via Cloudflare instead of directly.

#15

Okay.

#16

i’m thinking, what if i get a new domain and change the website url e.g ladoltsupermarket.com.ng and i place a redirect from the ladoltsupermarket.com, would i still have the ISP issue?

#17

i have pinged it.

#18

You are still resolving to your actual server. It is interesting, as you could not resolve it but you can ping it.

Can you post the output of

type c:\Windows\System32\drivers\etc\hosts
#19

it shows errors.Capture1

#20

Because you typed half of it.