Enabling proxying causes my site to go into an infinite redirect loop

SSL is already set to strict. I know for a fact that my website is fine because it works like a charm when proxying is off.

It’s set to strict. I have no other levers to pull. How do I get proxying to work?

What is the domain?

Works great for me with the Full (strict) setting (perfect fix for the too many redirects error). If you are still getting that error, clear browser cache and/or try incognito mode.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.