Enabling CF proxy makes record to point somewhere else

I have a very weird issue with cloudflare proxy.

I have a record help.aethercore.eu which is CNAME of aethercore.eu. The issue is when I enable cloudflare proxy on that record, the record points somewhere else (to previous point - gitbook).

It looks like it is somehow cached, because when I disable cloudflare proxy on that subdomain, the subdomain points to the right place. I tried to purge everything (cache) or to enable development mode. Nothing helped me.

It’s more than 2 days and it’s still doing the same thing and I don’t know how to fix this.

Can you please help me?

That’s quite a mystery. I’d first suggest you open a ticket, as this would be much easier for them to troubleshoot.

I can confirm that it’s showing Gitbook, and a 404 that started as a MISS and then a HIT.

I do see that aethercore.eu redirects to www. Have you tried changing the CNAME to point to www.aethercore.eu?

I tried to point it to more targets (even tried using A record instead of CNAME), but as long as cf proxy is turned on, it always points to the gitbook.

But thanks, I will try to contact them.

1 Like

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.