Enable SSLv3.0 with Load Balancing

If my website I host supports outdated SSLv3.0, and I choose to use CloudFlare’s Load Balancing, will that cause SSLv3.0 to not work anymore?

This topic was automatically closed after 30 days. New replies are no longer allowed.