Enable Proxy DNS not working site is offline

Hello!
My site is on with cloudflare without the proxy.
After I created some Page Rules I have to enable the proxy and after that the site goes offline
I’ve only included the new domain in my cloudflare account and did nothing but the above (and, of couse, the DNS things like A and CNAME)
The rest if all default (SSL is flexible)
What I’m doing wrong?
Thanks!

My SSL is Letsencrypt

If you already have Let’s Encrypt on the server, your SSL setting should be Full (Strict).

Thanks for the answer!
Could you tell me why the Lets Encrypt make me have the Full Strict?
Is only with lets encrypt or with others SSL It will be the same effect?

Any valid certificate on your server lets your use Full Strict.

  • Full means both ends of the connection are encrypted (server and browser)
  • Strict means both ends have valid certificates
1 Like

Thank you so much!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.