Enable page caching

Hello. The below Zone message persists when trying to enable caching for Cloudflare to work with Nitropack. See below

My first guess would be: if you work with Nitropack ask them, because the interface and UI from your screenshots do not look like from Cloudflare.

Also Error 1002 related links:

  1. Troubleshooting Cloudflare 1XXX errors – Cloudflare Help Center
  2. Troubleshooting Cloudflare 1XXX errors – Cloudflare Help Center

What else could be the case: your domain is very new and not propagated fully yet. If this could be the case please wait some hours and then try again.

2 Likes

Hello M4rt1n. Thank you for the reply.
This is Cloudflare Super Page Cache which needs to be enabled to speed up the website. See below

image

Please dont mix up things and read carefully:

This service you bought/used is NOT from Cloudflare therefore this is the wrong place to search for support.

WP Cloudflare Super Page Cache is a Plugin which “Cloudflare” in its name, but it`s not made by Cloudflare. See: WP Cloudflare Super Page Cache – WordPress plugin | WordPress.org
image
This plugin is made by “Optimole” so if something is wrong with it, please ask them for support as it is their plugin.

Hi M4rt1n

Thank you for the clarity, that helps a lot

I will certainly get in contact with Optimole

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.