Email view issue on my web page

On my google site webpage here my email address does not show.

email protected show so please help us how can I resolve this problem

Hello there,

Would you share related screenshot of the same?

I assume the way you’ve written the code matters here. Would you show me the code of that element?

my site publish on google sites that’s why not possible to show the code

Since its using a preventive method not to expose the email, you can put them in (example[at]mail.com) or you can create a button to drop a email as well.

any where i wright the email address on wheb page then show this msg on live

I do not receive that error!

https://support.cloudflare.com/hc/en-us/articles/200170016-What-is-Email-Address-Obfuscation-

1 Like

your site on google sites or any other platform like WordPress or custom?

please share the screenshot where the option in Cloudflare dashboard

That was google sites. Doesn’t matter.

Here is the best fix for you as the doc states; (pointed out by @cscharff )
You can type this way:
[support] [at] [mail] [dot] [com]

or Add it as an image

1 Like

[email protected] . com please code this

There are different ways. I’m not sure what’s the best way. However, did you try the above mentioned methods?

<a href="mailto:[email protected] . com">[email protected] . com</a>

I think this may work well in html5

<a href="mailto:[email protected] . com" id="email">[email protected] . com</a>
1 Like

<a href="mailto:[email protected] . com">[email protected] . com</a>
anchor tag option not in google site is this just drag and drop not core scope

Use Embed instead

1 Like

your right but google site is a limited platform like blogger but blog is much updated then google sites google site very limited .

Its good for hosting static sites with html5. You can write custom code using the Embed feature.

1 Like

thanks for given time

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.