Email through my hosting provider only

I don’t want my email go through cloudflare only through my hosting provider. Can I disable it? When I setup my account I see that my A record and MX record was already setup.

Email never goes through Cloudflare. Check your mail related A records, make sure they aren’t proxied (set to :grey:) and you’ll be good to go.

MX records don’t have a proxy option as you can’t proxy SMTP traffic.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.