Email obfuscation issues

There was an issue back in march related to issues with UTF8 that seems to mess up emails listed on a web page showing “email protected “ and it won’t work when you click. Works fine if we turn off Email Address Obfuscation.

1 Like

I should clarify that the same issue is happening again.

1 Like

Seeing this issue as well.

Also seeing this issue

Problem no longer an issue. Seems to be a transient javascript script loading problem.
hxxx://xxxxx/cdn-cgi/challenge-platform/scripts/invisible.js

1 Like

Posted too soon, as the issue is back again :roll_eyes:

1 Like

Glad its not just me then… :thinking:

Also having the same issue however not seeing any JS loading errors or errors in the JS console.

Having the same issue but just on one email in footer. The email in header is decoded properly.

Hello everyone, thank you for reporting this issue.

Could you share the steps to reproduce and the URL where you see the issue?

Thanks!

Email address shows “email protected” to customers. I disabled Scrape Shield/Email Address Obfuscation to fix it. Please fix this because I don’t think this feature is supposed to hide my email from customers.

email is showing for me, can you try again after clearing browser cache & cookies?

1 Like

I am having the same issue and I see others are posted in other thread as well - Email obfuscation issues

It appears that it is working properly on some pages while on others it is not. Can you check my https://gea-travel.hr/

Thanks

Email obfuscation is turned on like it always was in Cloudflare dashboard.
Visit https://gea-travel.hr/, scroll to the footer and you will see [email protected] right under contact section.
It’s strange that the email in the header is showing properly. And even more strange is that if you visit some other page, for example contact - https://gea-travel.hr/kontakt/
the same problematic email is also showing properly this time.

I enabled it again to reproduce problem, the link: coworkit_net

I am getting email protected now in Chrome incognito mode

As of Yesterday 5/11 all of the emails on my site orders are obfuscated (email protected) link to: The website from which you got to this page is protected by Cloudflare. Email addresses on that page have been hidden in order to keep them from being accessed by malicious bots. You must enable Javascript in your browser in order to decode the e-mail address. I read in a thread on google to disable Obfuscate Email in Scape Shield App but can find that.
HELP! How do I solve this.

1 Like