Email not being delivered 4.3.0 Failed to egress. ljCUtwsj2fde

I tried to send few emails to a domain hosted with CF using email forwarding, but they are not reaching the intetended recipient. I get error: 4.3.0 Failed to egress. ljCUtwsj2fde
I have tried sending email from different providers with same results.

What domain (intended recipient’s domain) are you trying to route these emails to?

The email is [email protected]

I got this today, so still not functioning.

host route3.mx.cloudflare.net[162.159.205.24] said: 451
    4.3.0 Failed to egress. 2ZzVbPdzlLcV (in reply to RCPT TO command)

I get a lot of these since a few days, too.

Action: failed
Status: 4.3.0
Remote-MTA: dns; route3.mx .Cloudflare .net
Diagnostic-Code: smtp; 451 4.3.0 Failed to egress. OTRhro7WL2cT

Action: failed
Status: 4.3.0
Remote-MTA: dns; route2.mx .Cloudflare .net
Diagnostic-Code: smtp; 451 4.3.0 Failed to egress. W30GJ8qo82Hv

Is that the actual email address you’re forwarding FROM, or the final destination you are forwarding TO?

What does your Email Routing Dashboard look like?

No, That is the domain registered with CF for forwarding. I’m forwarding from my own domain name. I’ve tried gmail and yahoo mail it does not go to the domain registered with CF which has the MX records.

I am sending email from Gmail to domain registered with CF with forwarding feature(bahartex) it does not reach.

On this screenshot:

It would be the example.com domain that I am asking for, the one listed in “Destination”, which would be the one equivalent to both the final destination, as well as the “intended recipient” (from your initial words).

Together with that, over here:

https://dash.cloudflare.com/?to=/:account/:zone/email/routing/overview

What exactly do you see in the Activity Log (note: remember to expand each individual item(s))?

1 Like

That would be: @t-online.de

Also logs are empty, there is nothing showing. Says: No logs were found matching the selected filters.

never mind, I moved the domain to a different provider.

I face the same problem regarding t-online .de and it seems that they‘ve blocklisted mail traffic from Cloudflare.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.