Email client not working

Tried to find answers here first, but still have emails not being received or able to send 3 days after setting this all up. Website nis all good, just email.

I get 0x80042108 error in my Outllok 365 program since setting up Cloudflare and changing name servers.

I still can get webmail through cpanel, so only a cloudflare issue.

I have “greyed” out my A record with mail dot mydomain | IN | TTL=default | Type=A | Value= my host ip

And I have an MX record with mydomian | IN | TTL=default | Type=MX | Value= mail dot mydomain

I have done this as mentioned.

Is your client configured to use SSL/TLS on Port 465 or 587? Does it use to connect?




does this mean cloudflare wont work for me?

can I get a reply please

Sorry for the delay but this is a community forum and Not a chat. :wink: We all do this in our spare time so you please be patient.

Your DNS setup seems to be correct and if Outlook is configured to use mail. it should work because you bypass Cloudflare. replace mail. with your servers IP in your Outlook settings and check if works.

do you mean replace with ip address?

that worked, thank you

Thank you. Just one last question, with all these settings are setup as safe as possible?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.