Eliminate render-blocking javascript and css in above-the-fold content php

wordpress

#1

Hello,

We have recently upgraded our website to Apache+PHP 7 after that we are facing issue on Google insights.

Previously our website was running on Apache+PHP 5.5 and we didn’t face the issue on Google insights.

Please help us to resolve this problem.

Thanks.


#2

This is Cloudflare’s Community, it’s not really the place to discuss Apache/PHP problems… Plus you didn’t really give any clues to what the problem might be, there is no info whatsoever.


#3

Hello Matteo,

Thanks for your reply. I understand.

But we have tried many ways for fixing the problem but it won’t help. So that we came here.

Please refer the below Google insights screenshot.

Please let us know do we have any option for fixing this in cloudflare?

Thank You.


#4

Hi,

looking at it fells like a coding problem, you are using Wordpress as it seems… I don’t use Wordpress at all, but you could try adding the CF plugin. Otherwise you should try modifying the code. Remember that it’s not law what Google PageInsights tells you, there are case where you can not do anything to solve those problems given your case/needs.


#5

These problems have nothing to do with cloudflare. The wordpress theme is not speed optimized. It’s possible to optimize wordpress to appease PageSpeed - but you’d need a web developer and/or wordpress pro to do it.
Speed/js/css optimization is a whole 'nother world. There is overlap with CloudFlare, but you’re asking the wrong folks for help here.


#6

Thank You all for your Support!


#7

This topic was automatically closed after 14 days. New replies are no longer allowed.