Elementor on wordpress gives 403 error. it started when we updated super bot setting

How do we test it? turn off superbot mode? turn off WAF? how?
i have a pro account on this domain.

You can pause Cloudflare from the bottom of the overview page

thanks for the suggestion, but that would be a bad idea - that would expose our server IP, etc…
i am looking for a way to turn off WAF. not all of cloudflare.