Edit Access App Launch policy not working

Edit Access App Launch policy not working. It still leave blank when I click “save”.

Hi @KNCX,

It seems to work OK for me, can you try in a different browser/private window and if it still doesn’t work, let us know if there are some steps we can try to reproduce?

Step:
1.Edit Access App Launch

2.Add some rules and click “save”


3.It shows blank content when I click "Edit Access App Launch ".It seems save failed?

This looks to be the main dashboard. Can you try modifying the rule on dash.teams.cloudflare.com, which is being updated and has more features?

1 Like

When I tried to reproduce this before, I was in the Teams dashboard and that seems to work fine.

I have escalated the issue you are having in the main dashboard and can reproduce it there.

3 Likes

Hi @KNCX, it seems that I’m able to reproduce your issue. Can you submit a ticket and post the number here? I’d like to escalate this internally and we would need a ticket to do so. We will ask you to submit a HAR file as well, so providing that right away can speed things up. I will attach my HAR to our internal escalation as well.

Thanks!

3 Likes

I have commited a ticket when I found this bug.
https://support.cloudflare.com/hc/zh-cn/requests/2214108
Here is the HAR file:

2 Likes

I believe @matteo and @domjh are right here. The issue can only be reproduced in the main dash, not in the teams one. So for now you can use https://dash.teams.cloudflare.com to edit the App Launcher while we work on fixing the main dashboard.

Thanks for raising this.

2 Likes

Thanks for your help.I have used teams to work it out.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.