Edge Certs Not Provisioning

Hi peeps. I just can’t get Edge certs to provision. Any help is welcome.

How long has it been “authorizing” for?

What of the trouble shooting steps above have you tried?
Turned off Universal SSL and back on. Same result.

What is the plan level for the domain in question?

What error, if any, is displaying on your site at the moment?
None - had to pause Cloudflare as our prod site was constantly down.

Are you signed up directly through Cloudflare or through a hosting provider/partner?
Through Siteground

I presume this is since you enabled Cloudflare? Are we talking hours, days, weeks, months?

What is the domain?

Yes, sorry - that was unspecific! It’s been several weeks. I started with this around the middle of July. Domain is www.lbbc.org.

You said you’ve already tried toggling Universal SSL off and back on again, can you post a screenshot of the Edge Certificates page? Hopefully you can see the pending cert and expand it to get more info on what validation type it is using?

Screenshot attached.

Thank you, I’ve escalated this issue as I can’t see the problem at the moment.

If you copy/paste that “Certificate validation request” link, does it load successfully? I’ve had a server that blocks requests to anything that begins with a dot, like .well-known


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.