Edge certificates pending validation after 36+ hours

Greetings, I’m using the basic plan, enabled through Dreamhost, which is Cloudflare’s partner. However when I enable Cloudflare I get the “SSL_ERROR_NO_CYPHER_OVERLAP” which apparently occurs because my edge Certificates are still “Pending validation”. I’ve tried restarting the validation process by disabling and reenabling universal HTTPS, and verified with Dreamhost to no avail. The DNS for my domain are managed through Dreamhost. Is there a way to verify or speed up the validation process for such certificates? Currently I have paused Cloudflare’s service to keep the site online. The domain name is art-room.co, and I’m using the “Full (Strict)” encryption option. Thank you very much in advance.

These instructions should be a little more clear:

Thank you for your suggestions. I read that article before my initial post, and my certificates are still “pending validation”. As per the article instructions, Here are the answers to the questions mentioned there:

  • How long has it been “authorizing” for? - At this point more than 50 hours
  • What of the trouble shooting steps above have you tried? - Restarting the certification validation process by disabling and reenabling universal SSL, The DNS are managed through Dreamhost (Cloudflare’s partner) and they stated that the configuration is correct
  • What is the plan level for the domain in question? - Free
  • What error, if any, is displaying on your site at the moment? - I paused Cloudflare on the dashboard so my site works. If I enable it I get a “SSL_ERROR_NO_CYPHER_OVERLAP” error
  • Are you signed up directly through Cloudflare or through a hosting provider/partner? - I’m signed through Dreamhost

Sorry, I didn’t see you mention that. I suggest that you open a ticket and include a link to this thread in the ticket.

To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. If you receive an automatic response that does not help you, please reply and indicate you need more help.

Hello, thank you so much for your help so far. I opened a ticket, got a generic response, and answered back with a request for more help, but haven’t had an answer yet. Shall I wait more or open a different ticket? Thanks for your valuable information.

No need to open another ticket. That just slows things down. Just post the ticket # here and someone will take a closer look at it.

2 Likes

Thank you! the ticket number is 2146551

1 Like

@MoreHelp I’d appreciate any help on the matter. It’s been 6 days. I’d like to know if there’s any possible solution to validate the certificates, or in case the answer is negative to delete the account and re-route the DNS back to Dreamhost. Thanks in advance.

Maybe @cloonan can take a look at ticket #2146551?

2 Likes

Hi there @cdn17,

From what I can see, the certificate has not been issued because the validation token is not in place.

Please note that for a successful issuing process, the “www” subdomain should be proxying through Cloudflare (un-paused), which will trigger the certificate to be issued.

Cheers,

4 Likes