E-Mails to Gsuite


#1

Hi guys,

I am trying to set up my e-mail address through Gsuite so that my emails go to [email protected] but it isn’t working for me.

I have changed the Mx records and Google said it all looks right but for some reason I am still not receiving e-mails to the [email protected] address.

Any suggestions please?

24


#2

Validating [email protected]

Validation results
confidence rating: 0 - Bad address
error : NoMailServerForDomain - Email address domain does not have a mail server.
canonical address: [email protected]

:~$ host -t mx patdivilly.com
patdivilly.com has no MX record

There are no MX Rexords for your domain. Would you mind to post a screenshot of your DNS Settings?
Blur out the IPs if you don’t want them to be public.


#3

Here are the Mx records. I think they are all correct. I changed them 36 hours ago.


#4

There’s some mismatch of data there. Google has instructions on setting the Mx record in Cloudflare available here: https://support.google.com/a/answer/7174013?hl=en The existing ones should be deleted and follow the steps to add the new ones.


#5

I am still having problems here.

I have re-installed the Google MX records multiple times and waited an hour only for it to be rejected.

I’m not sure what to do as Google said I’ve done everything right from that side.


#6

The name field should be set to @.


#7

Trying this. Thanks so much.


#8

This topic was automatically closed after 14 days. New replies are no longer allowed.