DynDNS between Synology x Cloudflare not working since today


I’m experiencing a problem with DynDNS configuration between my Synology NAS and Cloudflare. Configuration work fine since years but today I cannot access NAS because of a sync problem

On the Synology Nas side, Connexion between it and Cloudflare work sometimes and sometimes not, so I’ve restarted the Nas and my ISP router. Nothing is better

Synology status is “Normal” with the good ISP IPv4 adress, checked on Cloudflare, same IP is set under the A record but it’s not working either …

Is there a problem with Cloudflare actually ? Cause I see that there is scheduled maintenance but it’s for some country and I’m not sure to be concerned as I’m in Belgium

Do you have any information/help for my problem ?

thanks !

What is the error page you see when trying to access it?


Also tried the dyndns with synology(dot)me and work like a charm

When I experienced the problem, I first tried the connection test for cloudflare on the Synology side and it gave me an error. So I restarted the Nas. Tried several Time, sometime works, sometime not but Ipv4 IS the good one on both side.

I’ve changed nothing on Synology, router or Cloudflare so I dont understand why it’s not working anymore.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.