Dreamhost DNS Issue

My root domain works fine but my subdomain returns a 500 Internal Server Error after adding either an A or CNAME record (I’ve tried both ways) in Cloudflare’s DNS. I contacted Dreamhost’s support and they tell me it is an issue with Cloudflare. I cannot figure out how to properly configure the subdomain on Cloudflare. I’ve tried to follow Cloudflare documentation but I haven’t found it helpful unless I am missing something.

Any advice on how to resolve the issue? Here is the subdomain: [Preformatted text](https://alienrpg.tiesthatbindgaming.com/)


Hello there,

It does not seem to be working. Looks like you are seeing the cached version :person_shrugging:

Would you share the doc link to learn more about it.

Since the issue is with the root domain, begin a fix from the same. I see cipher mismatch error on your site as of now. Would you check this #tutorial

You can also :search: for more answers in the forum too.

Thanks for the response. This was my fault. I found an article that said to try and disable Universal SSL. Doing so only made things worse. I enabled it once again and now I’m back to where I was.

Here is the Cloudflare document I tried to follow. The thing is, I already had this in my DNS settings so I’m not sure what else to do. Of course, this is all taking place on the root domain in Cloudflare because Cloudflare won’t let me set up a separate account for a subdomain. [Preformatted text](https://developers.cloudflare.com/dns/manage-dns-records/how-to/create-subdomain/)

I see the domain is accessible now. The error at subdomain is thrown from the server. There is no mention of ‘Cloudflare’ on the error page. Best bet is to check the server log. Seems a misconfiguration. More info here:


As far this doc is concerned, there’s no issue with it.

I disabled Cloudflare. I have been down for far too long. Thanks for the help anyway.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.