domains just stop working?

domains just stop working? cloud.troll1.se

Can you describe what isn’t working? The site appears to provide a 200 response when queried…

curl -I https://cloud.troll1.se/login
HTTP/2 200
date: Mon, 11 Dec 2023 16:29:54 GMT
content-type: text/html; charset=UTF-8
set-cookie: oc_sessionPassphrase=tRwM8HnkOTfv%2FhSvyeFCVlK%2FfC3tHvEfuwfC8TAv6dKktDlW1a6Lv1MY%2FC4%2BpKDO5rxdzP6sUCXL%2BXBFRv6evzZi%2Fk8LVeuaP1B3xwn0fMB3QifYSz9JMM0nLLGiePBu; path=/; secure; HttpOnly; SameSite=Lax
set-cookie: __Host-nc_sameSiteCookielax=true; path=/; httponly;secure; expires=Fri, 31-Dec-2100 23:59:59 GMT; SameSite=lax
set-cookie: __Host-nc_sameSiteCookiestrict=true; path=/; httponly;secure; expires=Fri, 31-Dec-2100 23:59:59 GMT; SameSite=strict
set-cookie: oc3wxl5f9w4s=n1q4grvg80s46nk96ga64uq082; path=/; secure; HttpOnly; SameSite=Lax
expires: Thu, 19 Nov 1981 08:52:00 GMT
pragma: no-cache
cache-control: no-cache, no-store, must-revalidate
x-request-id: bwofCywxeik10kAU0I8v
content-security-policy: default-src 'none';base-uri 'none';manifest-src 'self';script-src 'self' blob:;style-src 'self' 'unsafe-inline';img-src 'self' data: blob: https://90.230.241.159:9980 https://*.tile.openstreetmap.org;font-src 'self' data:;connect-src 'self' blob: stun.nextcloud.com:443;media-src 'self' blob:;frame-src 'self' nc: https://90.230.241.159:9980;child-src blob: 'self';frame-ancestors 'self' https://90.230.241.159:9980;worker-src blob: 'self';form-action 'self' https://90.230.241.159:9980
feature-policy: autoplay 'self';camera 'self';fullscreen 'self' https://90.230.241.159:9980;geolocation 'none';microphone 'self';payment 'none'
x-robots-tag: noindex, nofollow
x-robots-tag: noindex, nofollow
referrer-policy: no-referrer
x-content-type-options: nosniff
x-download-options: noopen
x-frame-options: SAMEORIGIN
x-permitted-cross-domain-policies: none
x-xss-protection: 1; mode=block
x-served-by: cloud.troll1.se
cf-cache-status: DYNAMIC
report-to: {"endpoints":[{"url":"https:\/\/a.nel.cloudflare.com\/report\/v3?s=BQb6YASXfMYEKm%2Bxl2LxUfm7SRBmZuwsiTeuj5H7p6MEA5GHSysPlRMb8ZYbW7o3zkNYHq4rRtSLjcB6GOoFkyJXoZuTg0Qrf1YRBxDY4rk3N9pz%2F8HHHEp5U8yckGS2Pqk%3D"}],"group":"cf-nel","max_age":604800}
nel: {"success_fraction":0,"report_to":"cf-nel","max_age":604800}
server: cloudflare
cf-ray: 833f1bedb80e6a56-EWR
alt-svc: h3=":443"; ma=86400

I got it work! But ty for fast reply

Vänliga hälsningar
Jimmy Gustafsson

Jag är glad att hjälpa!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.