Domains Error

Failed to lookup registrar and hosting information of at this time. Please contact Cloudflare Support or try again later. (Code: 1110)

Your epizy nameservers appear unresponsive on that domain.

Thanks for answering, I’m with, but it also fails, what’s in the email

Have you read that community tips post I linked to on how to fix this error?

Yes, but not found

Can you list what you tried for each step on that tip and the results so we can troubleshoot, please?

I have 2 accounts in infinityfree.con, in one of them, I have the 3 domain occupied, and in that account if I can put cluodflare. But in the other account it puts problem with email

That domain is not pointing to Cloudflare. Did you solve the 1110 error and change your nameservers to point to :logo:?

They are put ls dns

You do now appear to have added Cloudflare nameservers, but you need to remove the epizy ones. Cloudflare nameservers need to be the only 2 there.

Just to follow up on this @elbueno55, now the Cloudflare nameservers are the only 2, your site is functioning correctly through Cloudflare with SSL.

Yes, now it works. Thank you

a greeting

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.