Domain was taking an extremely long time to add

So I removed it.

We did a couple of tests and noticed that Cloudflare seems to update our IPS in the DNS instantly when creating the account. But upon changing it. Have been waiting 2hrs for an update.

The Cname changed but the A record never did.

so www.baba,com worked but baba,com still pointed to our REAL and old IP

Soo we removed the account and tried to readd it but it’s making us pay for the service again?

I’m not paying $20 for 2hrs.

baba.com is not using Cloudflare nameservers.

… It was an example of the situation. Not my domain…its a public forum

Without more data, I’d suggest the failure for DNS to update was a local resolver issue rather than Cloudflare’s DNS. I’m not aware fo any DNS replication delays being reported int he last week and values typically update globally in sub-30 seconds.

It’s the same with both my mobile data and using my wifi.

Sorry the attacker who is DDosing me also uses Cloudflare I can’t risk the additional exposure.

Anyways can an admin close my account I’ve changed to a more quickier responding CDN service and refund me.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.