Domain verification failed

Hello,

I’m not technical. I need to verify my domain: studiodinkie.nl in cloudflare for using Google workspace.
I tried with support from google workspace. We tried TXT and CNAME

But after 5 min i get this:

Your domain cannot be verified at the moment. You may have to wait longer for your domain host to update the information. If this doesn’t happen soon, you can try to verify your domain again.

Can someone help me?

I want to attach screenshots but i’m not allowed?!

If you are using the TXT verification method, the name of the record should be @, and the content will be whatever string of text Google gives you.

If using the CNAME method, make sure the record is :orange:


I allready did that with the support from google workspace but still…nothing

That looks like you have imported your domain when it was already active on Cloudflare. Are the nameservers listed further down that page:

sharon.ns.cloudflare.com.
gerald.ns.cloudflare.com.

Ok. There are two different accounts in Cloudflare with your domain. The one you are editing is not where the rest of the Internet is looking, so Google are not seeing the changes you are making.

You have a few options. The easiest is to find out who has the other account, and use it to manage the DNS records. You could also change the NS with your registrar to point to the two new nameservers. If you go with option two, you will need to update the DNS records for @ and www, as they currently don’t point to your origin web server. There may be other configuration settings you need to update also.

2 Likes

HOw do i do that? I’m not technical at all. Can you tell me step by step?

Ask somebody!

That domain is already using Cloudflare. Is there somebody else you know who would have run your website and/or DNS before you? Asking around the Office is a good place to start.

2 Likes

I just started my webshop last januari on my own. so nobody else.

Your entire setup appears to be somewhat messed up, if you allow me to put it like that.

I assume your domain was first on gerald and sharon and you then added it to that new accout with apollo and abby, right?

First question is, which account do you actually want to use?

2 Likes

i don’t know. I just followed the step-by-step i got from google workspace…
So i made an account on cloudflare. add website with txt got back to google admin to verify but then i get this failed message.

Do you mean i have 2 cloudflare accounts? As i know i have 1, or do you mean something else?

Yes, as previously mentioned by @michael there are two accounts.

You need to be a bit careful here. I think you signed up your website with myonlinestore.eu, who seem to use Cloudflare. Perhaps talk to them to see if they can add the records for you. My Dutch ends at “Two beers and some bitterballen” so I’m not sure what services they offer.

1 Like

Ok so i have to call myonlinestore tomorrow if they can help me?

Bitterballen are delicious!! Thank you!

Thanks guys! Myonlinestore helped me out and now it works!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.