Domain update pending last 32 hours

Waiting now 32 hours for domain update.

What is the domain name?

papajirosolak

That’s not a registered domain.

It is registered just tried to upload that to Cloudflare but it kips pending update

There is no .papajirosolak TLD, plus you couldn’t add that to Cloudflare anyhow.

Post a screenshot of where you have added the domain and if that domain is not registered you owe @sjr and me a coffee :wink:

I take my coffee black :wink:

Plus, that’s a .uk domain

Does it maters if it UK??

That’s a very philosophical question.

1 Like

…does not match the spelling in your registered domain in the screen shot.

Have you spelt the domain correctly when adding it to Cloudflare?
https://cf.sjr.org.uk/tools/check?01524d1a9c714e29b63693be9de95a7e

One sec

You are right I’m dumb…

But when I tried to change name it comes as wrong itself

If you want a CNAME for papajairosolak.co.uk just enter @ for the name which means “the domain”. The domain is appended to anything else so by entering papajairosolak.co.uk for the CNAME name, you have actually created a CNAME for papajairosolak.co.uk.papajairosolak.co.uk.

I did entered just @ and it came as in pic both names together good one and bad one

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.