Domain treated as not registered although it is

Hello. Recently I had puchased a domain from .HOST domains, and got UltimateSRV.host. It will not link to Cloudflare because it doesn’t think the domain is registered, but it is. Check the WHOIS information: https://www.whois.com/whois/ultimatesrv.host

I am not familiar with this registrar, may I ask if you purchased it through Cloudflare Registrar or?

Registrar WHOIS Server: whois.dotserve.website
Registrar URL: http://dotserve.website

If I understood correctly, you cannot add your domain name to your Cloudflare account and gettinr error as follows at the below article? If so, may I suggest reading below article related to your issue with your domain name:

Furthermore, I see a Parking Page → sedoparking and nameservers for your domain name point to:

Name Server: DNS4.PARKPAGE.FOUNDATIONAPI.COM
Name Server: DNS3.PARKPAGE.FOUNDATIONAPI.COM

Can you check the domain name registrar interface and disable the “Parking Page”?

Nevertheless, your domain was recently registered.

DNSSEC is not enabled.

I did not purchase the domain through Cloudflare Registrar. Dotserve.website is a completely different registrar.

The parking nameservers were removed and replaced with the registry’s official nameservers.

I wonder if this status of your domain is causing the problem:
https://www.icann.org/resources/pages/epp-status-codes-2014-06-16-en#serverTransferProhibited

1 Like

hmmmmmm, that’s possible. Does that usually impact Cloudflare? I’m not really knowledgeable about how ICANN works

There are certain statuses that return negative responses during domain lookups.

Other than that status, your domain looks to be properly set up.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.