Domain transfer

all

#1

7 days ago I started the domain name transfer process. I entered the epp code. but still no confirmation mail. could you give information?


#2

Thats best a case for support.


#3

Have tour solved this isue??
thanks.
kissanime


#4

No still pending


#5

Make sure that:

  • The domain is not in “locked” state at the previous registrar (they usually are, even after you ask for the auth code…)
  • That in the “Overview” tab in Cloudflare, it doesn’t say that the Auth code was bad and requesting it again. MOST of the domains I transferred (like 9/10) had this issue from some reason. Only after I entered the very same (from the same copy/paste sequence!) auth code again, did the transfer process actually start.

#6

I did the transaction after removing the domain transfer lock. and have already tried twice. I did copy and paste the transfer code.


#7

I created a support ticket 3 days ago, but there is still no answer.


#8

Tried twice to do the transfer? I’m saying that the auth code itself had to be entered twice for it to work. I don’t mean removing the domain from CF registrar and then re-trying the transfer, rather than, while the transfer was not happening, check the Overview tab to see the transfer status, and then I had a form to RE-enter the auth code, after which, it worked. And it happened almost on any transfer.

Of course, your mileage may vary… but that has been my experience so I’m sharing it.


#9

No, I didn’t remove the domain from the cloudflare. I canceled the transfer and then started it again. But 7 days later, still not complete.


#10


#11

As you can see in your screenshot, Cloudflare believes your domain is Locked in the original registrar. I know you said the opposite - so somebody must be wrong. And a domain which is believed to be Locked will not initiate a transfer.

I would suggest you run an external WHOIS query on your domain, to check if it is locked in the registry. I would have done so myself but you have not mentioned what your domain name actually is :slight_smile:


#12

I checked. not locked. :slight_smile:


#13

Do you mind sharing the domain name (maybe over Direct Message) for me to test also?

You see, if it’s really not locked and Cloudflare thinks that it is, then, it’s a bug, and really, the community can’t help, only Cloudflare employees who has access to Cloudflare’s backend systems.