Domain transfer to cloudflare from bigrock


I applied for domain transfer on cloudflare from bigrock one week back but when I contacted bigrock they said that they have still not got any request from cloudflare regarding this.
Can a support staff please help?

Thank you

Hi @shubh2110,

This is not the right place to get support from staff about account issues. Have you been billed for the domain? Do you see anyting related ot that domain at

To contact Cloudflare Customer Support, login & go to and select get more help. Please give Support the complete details and link to your Community post and share the ticket number here. If you receive an automatic response that does not help you, please reply and indicate you need more help.

Yes, My domain " " seems to be under progress. I have already paid for the transfer as well.

That domain is currently showing as with Bigrock and with a status of clientTransferProhibited. Is your domain locked at Bigrock?

This status code tells your domain’s registry to reject requests to transfer the domain from your current registrar to another.


I unlocked!
Problem is solved
Thank you :slight_smile:

1 Like