Domain transfer impossible

I tried to transfer a .uk domain from OVH to Cloudflare but got a transfer rejected notice. OVH could not help and mentioned a problem with the registry.

Got an answer from Nominet, “the registrar change request was rejected by Cloudflare”.

I checked for any issues with the domain I could think of, it is not locked, expiring or within 60 days of a change.

Also, a transfer from another registrar to Cloudflare completed with no problems meanwhile.

I tried the support but haven’t got a reply from the Registrar team.

Can anyone advise please?

One of the most common reasons .uk transfers fail is if you update the IPS tag prematurely. Take a look at the Warning section here:

Warning
If you request your current registrar to update the IPS tag before completing the checkout process, the transfer request will be automatically rejected. You must complete the checkout process before requesting the IPS tag update.

For security reasons, domains transferred to Cloudflare Registrar are locked for 60 days before they can be transferred out to another Registrar.

If you think you might have done this, you should start the process again and only update the IPS tag when prompted to do so in the dashboard.

I updated the IPS tag when prompted, did all according to the steps in Cloudflare Registrar docs.

Tried couple of times, waited a minute before changing the tag, then waited a few hours, tried immediately after checkout too.

Transfer attempts keep failing, other ideas?

I have the same problem.

I have a ticket open with OVH at the moment. I haven’t heard anything for a few days, but when I phoned them last week I was told that it had been escalated internally.

If you manage to find a solution, please do let me know. Likewise, I’ll post an update here if I figure things out.

I have updated the Tag in OVH dashboard multiple times and mentioned it in a ticket, but support dismissed that and instead, once again instructed, to update the Tag to Cloudflare attaching a WHOIS lookup with current registrar’s Tag.

Since I got no other details, I guessed they meant that OVH dashboard might not be the best way to change the Tag.

It is possible to update the Tag directly with the registry, it’s a paid service by Nominet that exists for some reason. Perhaps this one. I couldn’t think of any other options, so I decided to go with it.

Now I am really curious because that did not work either:

In this instance the domain name(s) has not been accepted by Cloudflare and we do not know the reason for this. This means that the registrar change has not taken place and your domain name(s) will stay with your current registrar(s).

To find out why the domain name(s) was not accepted, you will need to contact Cloudflare directly.

@simon I tested this thoroughly, always updating the Tag after completing the checkout.

@adamsj / @CottonCircus if you’ve opened tickets already with us, DM me them and I’ll take a look. These both sound unusual indeed if you have followed the correct order of operations when transferring.

@simon thank you, following your DM, I got a reply from the Billing team in my ticket.
Unfortunately there was no feedback regarding the issue, only a question whether I initiated the transfer properly, which I replied immediately to confirm this again.
Three weeks later - today, the ticket was closed, which left me confused, as the issue is not solved.

Meanwhile I completed a bunch of transfers from another registrar, with no problems.
Only transfers from OVH keep failing - This would look like it is on OVH side if not the reply I got from the registry, indicating the request was rejected by Cloudflare. Perhaps the problem is more complex and somehow specific to transfers involving both Registrars.

Sorry you’re still struggling with these transfers. I have escalated internally so we can share more information on the ticket. We have plenty of transfers across all TLDs and including OVH as a Registrar so I don’t think there’s a general issue.

.UK transfers are special with the IPS tag procedure and that requires that the outgoing registrar (and customer) does things in a specific order for the transfer to be accepted. It’s likely something about that which has gone wrong, but we’ll get more and update your ticket.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Thanks @simon the tech team tracked down the issue and we got it transferred :+1:

@CottonCircus Did you manage to complete your transfer? Here is what it took for me.

I had to remove the domain’s clientdeleteprohibit status in order to transfer a domain to Cloudflare. It took some time convincing OVH. They insisted it is not necessary, impossible for them to change but ultimately removed the status. After that change I was able to move the domain.

1 Like

Glad you got this resolved @adamsj - thanks for updating the community :heart: !

2 Likes