Domain transfer - I want to redo the domain transfer, but I get error 422

2021-05-24, I tried my domain transfer to cloudflare.

I did not remove WHOIS privacy service at original registrar. This is my miss.

2021-05-25, I tried cancel Transfer process, but I cannot cancel.

If anyone knows anything about this, please let me know.

thank you.

An Error displayed at console like this.

browser.js:94 POST https://dash.cloudflare.com/api/v4/accounts/deed{some code like hash}/registrar/domains/{my domain}/cancel_transfer 422
headers: {…}, status: 422, body: {…}, text: "{"result":{"message":"Cannot cancel transfer for t…)"},"success":true,"errors":[],"messages":[]}", response: Response 

May I ask what is the domain name?
Which steps have you followed to trasfer the domain to Cloudflare registar?
From which registar are you transfering from?

You tried to transfer, then to cancel.
That could really be a mess now due to:

  1. not knowing the domain name
  2. neither it’s status
  3. is it locked or unlocked
  4. where and who has got the EPP/Authorization key
  5. how old the domain actually is
  6. what is the TLD of the domain
  7. is it pointed to any nameservers yet, etc.

Kindly, follow the steps using below article:

Furthermore, have you tried writing a ticket and contacting Cloudflare support due to your domain issue?

1 Like

Thanks for replying.

Today, I confirmed my domain transfer is done at cloudflare.

I contacted my previous domain management company and found that the transfer had already been completed.

Therefore, my event seemed to be fine.

However, this was my first attempt, and I will make the most of it next time!

Thanks!

1 Like

I am glad to hear that! :slight_smile:

1 Like