Domain transfer for Squarespace to Cloudflare fails

I tried many times and on different days to transfer my domain from Squarespace to Cloudflare. As per the instructions, the domain lock is off, and I have been correctly entering the authorization code (third code by now). I get the green checkmark. The message that comes up next page says that an error has occurred and to try again later, no specific error code given. At first I thought it was because of the recent maintenance, but it’s still not working today.

1 Like

Hi there,

Sorry for the issues you are facing.

Are you able to share your domain name and happy to take a look and see if we see anything obvious that could be preventing the transfer?

regards,

Sure! It is homelessriceninja.com

Did the transfer go through @seanchrnart?

No. Tried again just now and the error still showed up.

1 Like

So sorry for the issues, can you share the domain name so we can investigate?

If not, can you create a Registrar ticket and share your ticket number here? You can open a Registrar ticket here, https://dash.cloudflare.com/?to=/:account/support

ticket: #3150300

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.