Domain transfer fails - invalid phone number

Cannot transfer domain. This number format as specified in the input field on the Confirm contact information page is not accepted:

+1.5555555555

The ‘Solutions’ provided in these links no longer solve the issue.

Also tried:
555.555.5555
+1.555.555.5555
+1.555.5555555
1.555.555.5555
15555555555

And a dozen other variants, and unbelievably I’ve lost about 2 hours on this trivial issue, which I can’t walk away from because I’ve already initiated the transfer with my current registrar. Is there a workaround that works as of this date?

Thanks, Van

+1 to the above, that should work and very sorry it does not., @motorhobo. Can you let Support know and share your ticket number here I see your ticket and will add myself to it. I did see the earlier reports of this but am not seeing a general issue across all accounts so I’d like to get the team to take a look.

To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. If you receive an automatic response that does not help you, please reply and indicate you need more help.

@motorhobo you may want to look for spaces before, in, or after the number that are causing the error. Say, @motorhobo, can you respond to the auto reply and indicate you need more assistance?

@cloonan - there are no extra spaces, the phone number is formatted exactly as it should be. Free plan users don’t get priority for support tickets, so I got an bot response when I tried to open one.

When I try to submit it, it loops me back to the main support page.

1 Like

BTW - I am an existing user, so the Contact form was pre-populated with my existing data, including a phone number in the format (555) 555-5555. However, that preset was not accepted when tried to submit the form, and the prompt then appeared for me to enter the phone number in the new +1.5555555555 format. It’s possible that the database will not allow the existing record to be overwritten a number in the new format. Can someone confirm or deny that this is the case? I need to get this domain transferred or cancel the transfer and renew with the existing registrar.

Thank you for the detail, @motorhobo, I added it to your ticket and let the team know. I’m cc’d on your report and our internal ticket tracking and will keep an eye out on progress.

I think across the board the system wants the same format, in this case I am not sure why it’s not recognizing it but the team will be able to see in the logs. Any screen shot or any other details you can add here or on your ticket may help them along the way. I am very sorry for the issues.

Thanks @cloonan, a screenshot wouldn’t be helpful, it’s the same validation error message on the phone input field reported by other users. See the ticket for more details. This issue appears to have resurfaced recently after being fixed in Oct or Apr according to earlier threads. So anyone having similar issues, please chime in here.

1 Like

Hi @motorhobo, I’ve let the team know the details and will keep an eye on progress. Thank you.

Hi @motorhobo, can you give it a try now and let us know? The team confirmed they updated. Thank you.

Thanks @cloonan, I was able to complete the Contact form and do the transfer. There does appear to be an issue with processing the phone data of existing users on the registrar transfer Contact form. Hope you can get that worked out soon. Thanks again…Van

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

This issue:

is still unresolved and two months later I still can’t submit the Domain Transfer form!

@cloonan, or anyone, can you help me out here again? I can’t spend another two hours on this…

Thanks, Van

1 Like

BTW, it’s even worse now, because it fails silently and doesn’t show any feedback about the invalid phone number unless you change the phone number. If I’d not had this problem before, I would have no idea what’s going on.

1 Like

Merged to original topic and re-opened.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.