Domain transfer fails - "Account specified does not exist"

We are trying to transfer a domain to Cloudflare. We have the transfer key and have entered the ICANN-info. But then we get a message, that tells us that something went wrong, because “Account specified does not exist” and therefor the transfer failed.

Our account are e-mail verified. The ICANN-info are verified.

What is wrong and why can’t we transfer the domain?

Do you get this error from your email provider (I.E: Gmail or Yahoo) or does it come from Cloudflare?

Maybe you’ll find a result from this search that is helpful!

https://community.cloudflare.com/search?q=domain%20transfer%20issues

Also, you can image yourself and put the term “Domain transfer issues”!

The error is from Cloudflare and is the final page in the domain transfer.

Could you provide a screenshot? (With sensitive information blacked out or somehow redacted)?

Here you go :slight_smile:

I just received the same error.

Anyone have a clue?

I figured it out - I hadn’t entered my payment information in Cloudflare.
I suggest a clearer error message.
FYI, @NunHeir

4 Likes

Thanks for info :slight_smile:

Worked for me as well!