Domain serving old webpage content

I deployed a technical demo on my webpage about a year ago through GitHub pages. I have since removed the deployment on github pages, removed the cname record in the repo, and have removed any DNS records routing the repo to my address. I literally cannot figure out where it is getting the content of the old webpage.
Here are a list of possible fixes that I have tried to no avail:

  • Purge cloudflare cache.
  • Remove deployment action in GitHub.
  • Removed DNS records pointing to GitHub pages.
  • Waited 48 hours for these changes to take effect.

One change that happened is that the site is no longer HTTPS, it’s turned into HTTP. I don’t know what changed this.


If you can provide the domain in question the community may have more chance of providing you with suggestions/solutions @ianmcgeoy.


Ok, I may have not tried all the steps that I listed, whoops. I will get back to you in a second. Thanks for your response :slight_smile:

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.