Domain says it with CF - it isnt?!

Amongs many others I have two domains in my CF account one is a .co.uk and the other is a .com

The .com is registered with CF and is working fine.
The .co.uk SAYS it is registered with CF Screenshot by Lightshot but it isnt, it is registered with Namesco: dje-electricalservices.co.uk whois lookup - who.is

I want to move it to CF which is how i spotted this anomaly but i cant because it says it already is !!!

How can i get the CF account to show this correctly so io can transfer it before it expire in 39 days?

Hi, to add the co.uk domain to your CF account, you need to go to the CF’s Dashboard, Websites and Add a Site.

Then you need to follow the instructions to move your domain.

Here some links to better help you:

https://developers.cloudflare.com/registrar/get-started/transfer-domain-to-cloudflare/

https://developers.cloudflare.com/fundamentals/get-started/setup/add-site/

I clicked Reply before explained, but each domain in Cloudflare is like a Site.
So, for every domain you add your account, you add as a new site.

Hi thanks for replying but you have misunderstood the issue. I have several hundred domains in CF, i understand how the cp works.

My issue is the domain: dje-electricalservices.co.uk is listed as being “registered” at CF when it isnt.

Please see this screenshot: Screenshot by Lightshot this is from the above domains “overview” in CF
and look at this whois record for the same domain: dje-electricalservices.co.uk whois lookup - who.is

It is 100% “registered” at Namesco NOT at CF - i want to move it to CF and if this isnt sorted in 39 days then the domain will expire

From Nominet, the Registry of the .uk ccTLD, the domain is indeed registered with NAMESCO, although it uses CF nameservers, and was last updated 2021-04-16T15:32:02. I also see all protections are OFF.

If you recently transferred the domain to CF, then the transfer may not have completed.

I’ll recommend you open a ticket so the CF Registrar team can look into this for you (be sure to select “Cloudflare Registrar” under “What can we help you with?”): https://dash.cloudflare.com/?to=/:account/support

Good luck!

3 Likes

thanks George all done

dje-electricalservices.co.uk

This domain is NOT registered with you (check whois) but it is listed as though it is - i want to transfer it to CF but cannot while this is listed wrong?

Can you test if you add a new DNS record (subdomain) to your .co.uk domain in CF, the change will be reflected, the new record will be propagated? (e.g. add a CNAME or A record called testdomain.dje-electricalservices.co.uk)

If yes, maybe you should talk with the registrar team like @GeorgeAppiah said, asking why the whois information isn’t updated.

If not, I think maybe the process to move your domain wasn’t finish successfully and beside you have the domain listed in your CF account, maybe there’s still steps to follow.

I think this is the best way to confirm if your domain is being managed by CF or not.

1 Like

A post was merged into an existing topic: Transfer process has bugs and needs improvement

Thanks for the suggestion, i have tried to transfer the domain to CF so it is as though it hasnt completed but nothing has changed for some time now.
I have changed the forwarding address on the CF cp and it has worked so CF obviously has it but hasnt updated the whois - how do we get that sorted please?

You will need to open a registrar support request.

https://dash.cloudflare.com/?to=/:account/support

Once you have a ticket number, share it here and we can make sure this topic is linked to your request.

1 Like

thanks Ticket number: [2768719]

1 Like

Thanks for opening a ticket, we will continue support there.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.