Domain resolving to two IPS and One of them is broken

I know both of these are Cloudflare IPS.
If i ping my domain i get two IPS. one start with 104. and other with 172.
if pinged, pinging starts for 172. but never with 104.
if i traceroute them I get

for 172.
raceroute to mydomain.com (172.x.x.x), 30 hops max, 60 byte packets
 1  _gateway (192.168.0.1)  3.448 ms  3.341 ms  3.281 ms
 2  * * *
 3  205.x.x.x (205.x.x.x)  25.894 ms  26.925 ms  26.872 ms
 4  as13335.bom.extreme-ix.net (103.x.x.x)  26.028 ms  25.973 ms  25.919 ms
 5  162.158.226.17 (162.158.226.17)  73.180 ms 172.70.216.3 (172.70.216.3)  40.122 ms  40.067 ms
 6  172.x.x.x (172.x.x.x)  25.402 ms  24.077 ms  23.984 ms
for 104.
traceroute to mydomain.com (104.x.x.x), 30 hops max, 60 byte packets
 1  _gateway (192.168.0.1)  3.534 ms  3.507 ms *
 2  * * *
 3  205.x.x.x (205.x.x.x)  27.423 ms  27.410 ms  27.397 ms
 4  as13335.bom.extreme-ix.net (103.x.x.x)  27.060 ms  27.048 ms  27.034 ms
 5  * * *
 6  172.31.167.54 (172.31.167.54)  41.719 ms  38.040 ms 172.31.167.58 (172.31.167.58)  42.243 ms
 7  14.141.123.226.static-Chennai.vsnl.net.in (14.141.123.226)  42.272 ms  45.826 ms  45.770 ms
 8  172.31.167.54(172.31.167.54)  47.025 ms *  46.918 ms
 9  * * *
10  * * *
11  172.31.167.54 (172.31.167.54)  55.726 ms  71.189 ms 172.31.167.58 (172.31.167.58)  69.934 ms
12  14.141.123.226.static-Chennai.vsnl.net.in (14.141.123.226)  76.733 ms  79.652 ms  62.194 ms
13  * * *
14  * * *
15  * * *
16  172.31.167.54 (172.31.167.54)  85.030 ms  99.123 ms  84.062 ms
17  14.141.123.226.static-Chennai.vsnl.net.in (14.141.123.226)  80.399 ms  95.542 ms  81.994 ms
18  * 172.28.177.73 (172.28.177.73)  96.480 ms *
19  * * *
20  121.240.243.209.STATIC-Mumbai.vsnl.net.in (121.240.243.209)  118.567 ms * *
21  172.31.167.54 (172.31.167.54)  98.222 ms 172.31.167.58 (172.31.167.58)  114.076 ms 172.31.167.54 (172.31.167.54)  121.885 ms
22  14.141.123.226.static-Chennai.vsnl.net.in (14.141.123.226)  106.488 ms  149.337 ms  138.397 ms
23  * * *
24  * 121.240.243.210.STATIC-Mumbai.vsnl.net.in (121.240.243.210)  143.249 ms *
25  * * *
26  172.31.167.54 (172.31.167.54)  143.293 ms  132.545 ms 172.31.167.58 (172.31.167.58)  145.537 ms
27  14.141.123.226.static-Chennai.vsnl.net.in (14.141.123.226)  192.626 ms  188.285 ms  162.600 ms
28  172.28.177.73 (172.28.177.73)  144.166 ms * *
29  * 121.240.243.210.STATIC-Mumbai.vsnl.net.in (121.240.243.210)  261.826 ms *
30  * * *
  1. one appears to be going in circle.
    and when i try to connect to my domain using python script and if it get resolved to 104. , program just get stuck. this doesn’t happen when domain is resolved to 172.

¡Hola @user21341!

Happy :taco: Tuesday!

Please try the ping and traceroute from https://lg.tatacommunications.com:8080/ and notify your ISP of any reachability or routing issues as needed.

Hope this helps.

¡Gracias!

yeah, it appears to be tata routing issue and my isp uses tata backbone. So, it proves the theory.
I enabled warp on my system and was able to ping 104.x.x.x IP.

thank you

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.