Domain Registration Transfer Failing?

Are there any known issues with the domain transfer function?

I’ve tried three times to transfer another domain over from today and after I put in the domain key and click next I get the message “Please retry transferring this domain. You have not been charged.”

I get no error at the bottom of the page.

Got the same thing happening over here for the last hour. :hugs:

1 Like

Possibly an error on Cloudflare’s side. I’d open a support ticket.

1 Like

Thanks, will do.

I have the same problem, posted about it here a few hours ago:

Problems with Card Transactions for Domain Transfers Today?

Also submitted a support ticket but the initial responder seems to have thought I was enquiring about past card transactions, did not understand that I was alerting them to a system problem.

Thanks to @juliens for alerting me to this thread.

Just got a response from support that it may be a conflict with Chrome. I used Safari and everything worked fine. I used Brave browser before when having the issue. I’ll check deeper in my settings for CF on it tomorrow.

I’d generally recommed Firefox :smile:

Sorry, I meant to save Brave, which is Chrome, without the Google Malware. Firefox glitches with video for me. :v: