Domain pending

/my domain is perfectly pointed to server it was working fine suddenly yesterday it stopped and not working. What be the cause ??

What error do you see? Can you share a screenshot of it?

May I ask you to post and share the URL example to the particular resource in a bracketed dot [.] notation with us so we could double-check, troubleshoot and provide some feedback information reagarding the domain? :thinking:

Before moving to Cloudflare, was your Website working over HTTPS connection?

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

As you can see my name server is pending,
I host my website and it was working perfectly but since yesterday it has stoped, so can you please help me resolve it ??

Whois shows the domain is registered through Cloudflare Registrar and currently has:

Domain Status: serverHold

It might be best to open a support request from the Dash under the Cloudflare Registrar category.

1 Like

Hi @jonathanmigneault9 I see your ticket 2672399 with Support and have escalated your post here for the attention of my colleagues. Sorry for the issue you’re facing.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.