Domain not yet registered? Code 1049

Hi guys,

I am trying to add a site which I registered today - http://supportthefirefighters.com/
As you can see, it is clearly registered and set up with the correct DNS records, however, I’m getting “domain is not a registered domain (Code:1049)”

Could you please help out with this.

Regards

Are you typing in the https part also? It should just be the domain name.

If it was just registered today, I had to wait a few hours after registration to let it add eventually :slight_smile:

1 Like

NO, I am just entering the domain -> supportthefirefighters.com

Had the same problem with my newly registered domain too. I think CF has a problem now.

The status page doesn’t have any incidents but it switches between orange/green error message for me.
https://www.cloudflarestatus.com/
Hopefully it’ll be working in a few hours :smiley:

$whois supportthefirefighters.com
Name Server: dns1.registrar-servers.com
Name Server: dns2.registrar-servers.com

$ dig ns supportthefirefighters.com +short
dns1.registrar-servers.com.
dns2.registrar-servers.com.

The domain is new today and I don’t see any indication that it’s ever been added to Cloudflare.

@4PINOY, @Infinity, can you share your domain names? https://www.cloudflarestatus.com/ is showing green to go at the moment, the 1049 indicates your current name servers and domain cannot be confirmed, Community Tip - Fixing Code: 1049 example.com is not a registered domain, it can take up to 24 hours after it’s registered for it to confirm properly.

1 Like

This topic was automatically closed after 31 days. New replies are no longer allowed.