Domain not found when inserting 'https://' or 'http://' before domain

Hi, I get an unfortunate error saying that my domain was not found whenever I type and enter ‘https://’ before my domain into my web browser’s search bar. For example, one of my web domains is ‘py-morga.tk’, and whenever I type and enter ‘https://py-morga.tk’ into my web browser’s search bar, it takes me to a blank page saying ‘not found: py-morga.tk’ but the connection still shows up as secure, so this is not an SSL issue.

That message is coming from your Origin server, which appears to be fly.io.

If you can, you should pause Cloudflare and resolve the issue on your Origin. Once you have https://py-morga.tk working on your Origin without Cloudflare, you can un-Pause Cloudflare (ensuring you have enabled SSL Mode Full (Strict) for your domain).

2 Likes

No, I am using Glitch, and I don’t how to fix my Origin server

Was your site working with HTTPS on that hostname before you added it to Cloudflare?

2 Likes

No, I removed Cloudflare and tried accessing it with HTTPS again with an error saying “This site can’t be reached.”