Domain name not working

After bringing my DNS management to CLOUDFLARE, I haven’t been able to go to my site. Every time I want to go to my site I must type “www”. The A record is the same as my site’s IPS. My site now says there are too many redirections … If you want to test the site, here is the link (Clean cache every time):
www.site4u.ca
site4u.ca

Which SSL mode are you using? It should Full (Strict).

1 Like

I just changed it to Fill(Strict), but now it says that the SSL handshake failed.

Was your site loading with HTTPS before you moved it to Cloudflare?

I didn’t try… I moved straight to Cloudflare. I have used Cloudflare many times before and never had an issue.

It sounds like you have some sort of site before. You may have to step back a bit and use the “Bypass Cloudflare on Site” option from the Overview page (lower right corner) and wait five minutes to take effect. Then make sure that everything is working ok with HTTPS.

1 Like

I think I tried… But it doesn’t work…

You’ll need to get it working before you resume using Cloudflare.

1 Like

I am confused, so I go to godaddy after “Bypass Cloudflare on Site” is enabled?

If you’ve bypassed Cloudflare, then it’s back to a regular configuration for your hosted site, and any issues you face must be resolved with your webhost.

1 Like

I tried but the site still won’t open

I also have this problem, how to solve it